[RESOLU] PB driver réseau lors d'une installation NW65SP8

Section sur vos questions et problèmes sous Netware et OES (Open Enterprise Server) côté serveur uniquement.

[RESOLU] PB driver réseau lors d'une installation NW65SP8

Messagepar Tophe » 30 Oct 2009, 14:28

Bonjour à tous,

Je viens de recevoir un Dell PowerEdge T410 sur lequel je souhaite installer un Netware 6.5 SP8.
Lors de l'installation au moment de détecter la carte réseau et d'indiquer le pilote à utiliser, le système ne trouve rien.
J'appelle le support Dell afin qu'il m'indique où je peux trouver le driver et également le modèle exacte de ma carte réseau.

Le support me renvoie le mail suivant :

The Broadcom BCM5716 provides a dual-port, fully integrated Layer 2 and iSCSI solution, along with two complete 10/100/1000BASE-T Gigabit Ethernet (GbE) physical layer devices, IEEE 802.3-compliant media access controls (MAC), and a physical layer transceiver solution for high-performance network applications.

Features

Dual-port, single-chip solution
Integrated 10BASE-T/100BASE-TX/1000BASE-T transceivers
Host interfaces
PCI Express® x4 host interface
PCI Express V2.0 (Gen-2 compliant)
iSCSI controller
iSCSI Boot
Other performance features
Receive side scaling (RSS)
TCP, IP checksum offload
TCP segmentation offload
Adaptive interrupts
Message signal interrupt (MSI and MSI-X) support
Robust manageability
PXE 2.0 remote boot
Wake-on-LAN
IPMI pass-through feature
Statistics gathering (SNMP MIB II, Ethernet-like MIB, Ethernet MIB [802.3x, clause 30])
Comprehensive diagnostic and configuration software suite
ACPI 1.1a-compliant power management
Network Controller Side band Interface (NC-SI) support
Advanced network features
Virtual LANs–802.1q VLAN tagging
Jumbo frames (9 KB)
802.3x flow control
IPv6 support

Après un appel téléphonique auprès du support, il m'indique que je dois utiliser un driver disponible fourni par Novell.
Ensemble nous convenons qu'il doit s'agir du driver B57.LAN Broadcom NetXtreme Gigabit Ethernet Driver
Quand je le sélectionne je dois indiquer le slot number ?? (Là l'aide me dit que je peux le mettre en 10023 ou 10024)
Quand je valide la ligne et que je fais continuer il met chargement du pilote et il revient sur l'écran précédent afin que je rechoississe un driver. (Sans message d'erreur)
Alors que quand je choisis un mauvais driver il me met un message et le système m'oblige à rechercher un driver compatible.

Je seche...

D'avance merci pour votre aide.
Dernière édition par Tophe le 02 Nov 2009, 14:48, édité 1 fois.
Tophe
Mini-maniaque
Mini-maniaque
 
Message(s) : 15
Inscription : 14 Déc 2005, 12:08
Localisation : Merci de renseigner

Re: PB driver réseau lors d'une installation NW65SP8

Messagepar Raymond » 31 Oct 2009, 14:22

Tophe a écrit: qu'il doit s'agir du driver B57.LAN ...
Quand je le sélectionne je dois indiquer le slot number ?? (Là l'aide me dit que je peux le mettre en 10023 ou 10024)
Quand je valide la ligne et que je fais continuer il met chargement du pilote et il revient sur l'écran précédent afin que je rechoississe un driver. (Sans message d'erreur)


Et en basculant sur l'écran "System Console" et que tu charges le driver à la main (AVANT d'essayer de le charger dans l'écran d'install).

LOAD B57 slot=10023 (ou 24)
est ce que tu vois un message d'erreur ? (soit sur "System Console" directement, soit sur "Logger Screen").
Raymond

Apprends comme si tu devais vivre pour toujours
et vis comme si tu devais mourir ce soir!
Proverbe tibétain
Avatar de l’utilisateur
Raymond
Administrateur
Administrateur
 
Message(s) : 302
Inscription : 12 Déc 2005, 14:02
Localisation : Thonon - 74

Re: PB driver réseau lors d'une installation NW65SP8

Messagepar Tophe » 02 Nov 2009, 08:36

Bonjour Raymond,

Merci pour ta réponse.

Je viens de tester et le message est :
Module B57.LAN load status INIT FAIL.

En outre j'ai parallèlement ouvert un incident chez Novell et j'essaie avec un autre driver.
NetXtreme II 1 Gigabit Drivers
- http://www.broadcom.com/support/etherne ... remeii.php

Par contre je suis obligé de graver un autre DVD en ajoutant les drivers car les pilotes USB ne fonctionnent pas non plus et j'ai pas de lecteur de disquette.
(J'ai déjà eu le coup sur le PowerEdge 2900)

Je vous tiens au courant dès que j'ai réalisé la manipulation.
Tophe
Mini-maniaque
Mini-maniaque
 
Message(s) : 15
Inscription : 14 Déc 2005, 12:08
Localisation : Merci de renseigner

Re: PB driver réseau lors d'une installation NW65SP8

Messagepar Tophe » 02 Nov 2009, 14:47

Après avoir eu le support Dell et le support Novell, tous deux me confirment que ce modèle de machine n'est pas certifié pour Netware 6.5 SP8.

Donc changement de stratégie, je virtualise l'OS.

Sinon le driver réseau fournit par le support Novell fonctionnait mais il me fallait encore les drivers pour les HDD et également des pilotes pour l'USB.
Sans les pilotes pour les HDD j'ai eu un abend lors de l'installation...

En tout cas merci pour ton aide Raymond.
Le truc c'est que mon commerciel Dell m'a vendu une machine non certifiée... (Sans commentaire)
Tophe
Mini-maniaque
Mini-maniaque
 
Message(s) : 15
Inscription : 14 Déc 2005, 12:08
Localisation : Merci de renseigner


Retour vers Serveur Netware / OES

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron