Impossible de charger tina.nlm

Section sur vos questions et problèmes sous Netware et OES (Open Enterprise Server) côté serveur uniquement.

Impossible de charger tina.nlm

Messagepar snapboy » 16 Fév 2010, 09:08

Bonjour tout le monde,

En premier bravos pour ce forum francophone pleins de bonnes astuces !

Voila depuis hier j ai un problème avec un nlm qui ne veux plus ce lancer sur un serveur de prod NetWare 6.5

Voila le message que je reçois quand j essais de charger ma nlm

Loading TINA_DMN_NLM
Time Navigator V4.1.0.3 Patch 2879 - SMS for Nw6.5
Version 1.00 August 20, 2007
SERVER-5.70-918: Loader cannot find public symbol: NetDBgethostbyaddr for module TINA_DMN.NLM
SERVER-5.70-918: Loader cannot find public symbol: NetDBgethostbyname for module TINA_DMN.NLM
Error processing External Records.
Module TINA_DMN.NLM NOT loaded
Module TINA_DMN.NLM load status UNRESOLVED

Cette nlm est un agent pour mes backups
MERCI !
snapboy
Maniaque de passage
 
Message(s) : 2
Inscription : 16 Fév 2010, 08:56

Re: Impossible de charger tina.nlm

Messagepar Raymond » 18 Fév 2010, 20:03

snapboy a écrit:Loader cannot find public symbol: NetDBgethostbyaddr


Est ce que le module netdb.nlm est chargé ?
Raymond

Apprends comme si tu devais vivre pour toujours
et vis comme si tu devais mourir ce soir!
Proverbe tibétain
Avatar de l’utilisateur
Raymond
Administrateur
Administrateur
 
Message(s) : 302
Inscription : 12 Déc 2005, 14:02
Localisation : Thonon - 74

Re: Impossible de charger tina.nlm

Messagepar snapboy » 19 Fév 2010, 08:33

Non en effet le module netdb.nlm n était pas chargé.

Merci pour ton aide ! Tout marche nickel !
snapboy
Maniaque de passage
 
Message(s) : 2
Inscription : 16 Fév 2010, 08:56


Retour vers Serveur Netware / OES

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron