installation oes sp2 linux dans arbo edirectory 8.7.3

Section sur vos questions et problèmes sous Netware et OES (Open Enterprise Server) côté serveur uniquement.

installation oes sp2 linux dans arbo edirectory 8.7.3

Messagepar ptidav » 30 Juin 2010, 09:16

Bonjour,
est-il possible et surtout non risqué d'installer un serveur linux oes sp2 ( edir 8.8 ) dans une arborescence existante en 8.7.3 ? cette arbo ne contient que des serveur 5.1 SP7.
Dans les docs ils disent que c'est pleinement compatible mais j'aimerai avoir l'avis supplémentaire de spécialistes ou des retours d'expérience car on sait tous que çà ne se passe jamais vraiment comme prévu dans le monde de l'informatique :)

Merci pour vos avis
ptidav
Maniaque de passage
 
Message(s) : 3
Inscription : 02 Juin 2010, 19:53

Re: installation oes sp2 linux dans arbo edirectory 8.7.3

Messagepar jml-72 » 30 Juin 2010, 14:57

Bonjour,

Nous avons un contexte mixte 8.7.3/8.8 constitué de serveur OESv1/SLES et OESv2/SLES. Cela fonctionne. Le schéma de l'annuaire sera étendue. Je conseillerai de faire gérer la racine de l'arbre avec un OESv2 en master. Aucune régression constatée dans le fonctionnement global de l'arbre par le fait de cette mixité de versions.

Attention toutefois à bien réfléchir concernant les RBS avec 'iManager, les plug-ins iManager de base montent en version... et des incompatibilités peuvent apparaitre (iPrint par exemple) . La version 2.7 d'iManager devra devenir la plateforme de prédilection de l'administration.

S'assurer préalablement que la version eDirectory 8.7.3 soit bien à son dernier niveau de correctif, et que l'annuaire soit sain, sans obits , nickel au niveau des synchro horaires et des anneaux de réplication. Prélablement également de synchroniser son timesync avec la source NTP qui servira de référence horaire aux serveurs OESv2.

Bonne chance.
A bientôt!... :)

Exprimez vous dans la rubrique "Au coin du feu"... c'est libre et peut dériver de la bonne blague aux choses plus sérieuses.
Avatar de l’utilisateur
jml-72
Administrateur
Administrateur
 
Message(s) : 104
Inscription : 24 Nov 2005, 12:01
Localisation : Paris

Re: installation oes sp2 linux dans arbo edirectory 8.7.3

Messagepar ptidav » 30 Juin 2010, 19:01

Merci pour ton retour.

Est-ce que quelqu'un aurait une arbo avec un mix netware 8.7.3 / linux 8.8 ??

Merci
ptidav
Maniaque de passage
 
Message(s) : 3
Inscription : 02 Juin 2010, 19:53

Re: installation oes sp2 linux dans arbo edirectory 8.7.3

Messagepar ptidav » 16 Juil 2010, 22:43

Bon et bien j'ai franchi le cap.
J'ai installé le sp8 sur mes NW51, patché edirectory en 8.7.3.10 ftf2 et upgradé nici en 128 bits.
J'ai juste eu un pb de connexion ldaps dû au nici qui était en 56 bits au lieu de 128.
Tout roule
ptidav
Maniaque de passage
 
Message(s) : 3
Inscription : 02 Juin 2010, 19:53


Retour vers Serveur Netware / OES

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)

cron