option forcer exécution sur application ne fonctionne pas

Utilisation des produits d'administration, de supervision et de télédistribution du serveur et du poste client ainsi que le NAL.

option forcer exécution sur application ne fonctionne pas

Messagepar Roro » 07 Déc 2009, 14:27

Bonjour,

J'ai fait une application Novell afin de distribuer MSOffice 2003 sur certains de mes pc.

dans l'onglet options d'éxectution j'ai renseigné le champ "chemin d'accès au fichier éxecutable: (\\serveur\msoffice\setuppro.exe)
dans les paramètres je pointe sur un fichier de config mst.

J'ai rajouté des script de pré et post éxecution.

J'ai associé cette appli à des machines. Je souhaite que cette appli s'installe au premier login d'un utilisateur sans droit admin.

J'ai choisi l'option "forcer l'éxecution" mais rien ne se passe, par contre si je choisis l'option d'un icône sur le bureau et que je lance manuellement l'appli. tout est ok.

Pouvez-vous m'aider, si oui merci d'avance


Salutations

PC: windows XP
Zenworks 7.0.1.4
Roro
Mini-maniaque
Mini-maniaque
 
Message(s) : 11
Inscription : 08 Mai 2009, 15:32

Re: option forcer exécution sur application ne fonctionne pas

Messagepar Raymond » 08 Déc 2009, 18:17

Roro a écrit:J'ai associé cette appli à des machines..........

J'ai choisi l'option "forcer l'éxecution"


Et si tu associes l'appli à un user et pas à une machine, ça donne quoi ?
Raymond

Apprends comme si tu devais vivre pour toujours
et vis comme si tu devais mourir ce soir!
Proverbe tibétain
Avatar de l’utilisateur
Raymond
Administrateur
Administrateur
 
Message(s) : 302
Inscription : 12 Déc 2005, 14:02
Localisation : Thonon - 74

Re: option forcer exécution sur application ne fonctionne pas

Messagepar Roro » 17 Déc 2009, 11:52

Salut,

Merci pour la réponse et désolé pour le retard.

Si j'associe à un user l'appli se distribue automatiquement, même avec un user avec droits utilisateurs uniquement. Les chemins sont bien UNC.
Il faut absolument que je distribue sur les machines et non les utilisateurs.

Merci d'avance si tu peux m'aider.
Roro
Mini-maniaque
Mini-maniaque
 
Message(s) : 11
Inscription : 08 Mai 2009, 15:32


Retour vers ZENworks

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron