Problème accent dans mails reçus

Toutes questions sur GroupWise, WebAccess ou NetMail

Problème accent dans mails reçus

Messagepar nwnovice » 16 Mai 2012, 09:23

Bonjour à tous,

Je suis sous Groupwise 7.0.3 et j'ai depuis quelques jours de plus en plus de problèmes à recevoir des mails avec une accentuation correcte.

Exemple : é devient é, ç devient Ç

Le symptome se produit avec différents destinataire et si je fais suivre le mail recu en tant que PJ dans gmail les accents sont bons.

Quelqu'un a-t-il déja rencontré ce problème ou simplement une idée ?

Bonne journée à tous.

NwNovice
nwnovice
Maniaque régulier
Maniaque régulier
 
Message(s) : 37
Inscription : 05 Avr 2006, 15:43

Re: Problème accent dans mails reçus

Messagepar admin-forum » 20 Mai 2012, 20:49

Salut a toi NWNOVICE,

Tu as toujours eu de superbe question.
Celle ci est génial je compte sur groupwiseR et raymond pour y repondre, je regarde de mon coté.

En attendant, mets nous le code d'un mail STP, ainsi que l'encodage coté GroupWise, il doit être UTF8 ou UTF8-FR.

Si le Mail est au format html, il doit y avoir un basile de ce type
Code : Tout sélectionner
<meta http-equiv=Content-Type content="text/html; charset=utf-8" />
---- J'ai crée ce forum pour moi pour vous pour tous----
Avatar de l’utilisateur
admin-forum
Administrateur
Administrateur
 
Message(s) : 312
Inscription : 27 Oct 2004, 17:47
Localisation : Ile de France

Re: Problème accent dans mails reçus

Messagepar nwnovice » 21 Mai 2012, 08:38

Bonjour Admin-Forum et merci pour ton aide !

Voilà à quoi ressemble la source du message :

Return-path: <toto@domaine.com>
Received: from mail.domaine.com ([212.94.21.0])
by mail.lalo.fr with ESMTP; Mon, 14 May 2012 20:06:52 +0200
Received: from DGrpWise-MTA by mail.domaine.com
with Novell_GroupWise; Mon, 14 May 2012 19:52:58 +0200
Message-Id: <4FB16297.6E87.00D9.0@domaine.com>
X-Mailer: Novell GroupWise Internet Agent 7.0.1
Date: Mon, 14 May 2012 19:52:55 +0200
From: "DUPONT" <toto@domaine.com>
To: "Technique " <technique@lalo.fr>
Subject: =?ISO-8859-1?Q?Faire=20suivre=20:=20Re:=20Tr=20:=20R=E9f.=20:=20?=
=?ISO-8859-1?Q?Re:=2050=20Potasse=20et=20King?=
References:
<OF651F3252.ADAA2BB1-ONC12579F9.0036560A-C12579F9.0036EE52@mul.fr>
<31AF2170-CEC9-4771-940A-A416B89B6140@chaaa.fr>
Mime-Version: 1.0
Content-Type: multipart/mixed; boundary="=__PartB7994467.0__="

--=__PartB7994467.0__=
Content-Type: multipart/alternative; boundary="=__PartB7994467.1__="

--=__PartB7994467.1__=
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit

Je vous fais encore suivre un exemple...

DUPONT, Directrice


>>> "Jean" < Jean@chaaa.fr> Dimanche 13 Mai 2012 16:43 >>>
Bonjour Mr X
A ce jour je vous confirme notre intérêt pour les deux sites.
Nous avons rencontré et fait visiter les structures actuelles au directeur de l'AAA,au Vice President et au directeur de la Solidarité du Conseil Général :nos projets Ecole pour la…


Au niveau du client Groupwise mon encodage par défaut est "Occidental Iso-8859-15", si je change l'encodage en UTF8 (clic droit dans le mail reçu - encodage - utf8) cela améliore la chose (pk pour "é" "ç" mais les "è" et "à" restent en hieroglyphes). Peut être qu'en mettant UTF8-FR cela serait mieux mais je ne l'ai pas dans la liste des encodages....

Cela parraît pas mal comme piste, à ton avis ?

NwNovice
nwnovice
Maniaque régulier
Maniaque régulier
 
Message(s) : 37
Inscription : 05 Avr 2006, 15:43

Re: Problème accent dans mails reçus

Messagepar nwnovice » 23 Mai 2012, 09:47

Au secours : toujours personne me donner un petit coup de main ?

NwNovice
nwnovice
Maniaque régulier
Maniaque régulier
 
Message(s) : 37
Inscription : 05 Avr 2006, 15:43

Re: Problème accent dans mails reçus

Messagepar groupwisefr » 11 Juin 2012, 22:33

Bonjour,

Désolé pour le retard mais j'ai l'impression que les flux rss ont disparus pas facile de se tenir à jour pour les posts...

Les problèmes d'accents en GroupWise 7 c'était un grand moment ! Ils sont passés de standard ms à iso 8859A mon avis il faudrait déjà tester avec un client 704 et un serveur 704 ca ne pourra qu'améliorer la chose.
groupwisefr
Maniaque junior
Maniaque junior
 
Message(s) : 69
Inscription : 09 Mars 2009, 06:45

Re: Problème accent dans mails reçus

Messagepar nwnovice » 18 Juin 2012, 07:54

Merci pour ta réponse, on va tenter cela...

Nwnovice
nwnovice
Maniaque régulier
Maniaque régulier
 
Message(s) : 37
Inscription : 05 Avr 2006, 15:43


Retour vers Messagerie et groupware

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron