Régle SPAM

Toutes questions sur GroupWise, WebAccess ou NetMail

Régle SPAM

Messagepar babas09 » 29 Mai 2009, 13:33

Bonjour,

Ce qui m'intéresserai serait de pouvoir créer une régle SPAM qui déplace les messages dans le dossiers courriers indésirables.

Pour le moment, quand j'installe le client je crée la régle.

Est-il possible de créer cette régle sur le serveur en sachant que le dossiers courriers indésirables est activé pour tout le monde depuis le serveur.

Merci d'avance
babas09
Maniaque junior
Maniaque junior
 
Message(s) : 69
Inscription : 13 Fév 2007, 10:30

Messagepar groupwisefr » 03 Juin 2009, 06:08

Salut,

Comment sont tagués les messages spam dans l'entete mime ? Si X-Spam-Flag = Yes ou autre il faut activer l'option courrier indésirables au niveau de la gwia dans les propriétés smtp/mime ainsi si le message est flagué dans l'entete mime le message arrivera directement dans le dossier courrier indésirables sauf si l'expéditeur est membre d'un carnet d'adresses.
groupwisefr
Maniaque junior
Maniaque junior
 
Message(s) : 69
Inscription : 09 Mars 2009, 06:45

Messagepar babas09 » 03 Juin 2009, 13:39

Bonjour,

En fait le tag se fait à partir de mon Firewall. Il ajoute [SPAM] dans l'objet du message.

Ce que je voulais c'est une régles en général qui place dans courrier indésirable sur base du tag.

Mais ton idée me semble bonne aussi. Je vais essayer ca et je dis ce qui se passe.

Merci
babas09
Maniaque junior
Maniaque junior
 
Message(s) : 69
Inscription : 13 Fév 2007, 10:30

Re: Régle SPAM

Messagepar boz37 » 23 Nov 2009, 16:29

Salut,

Je relance ce sujet car il semble qu'il y un truc qui ai sauté sur mon serveur.
Avant, tous les SPAM tagués *SPAM* arrivaient directement dans le dossier courrier indésirable de chaque boite au lettre sans qu'aucune règle n'ai été créée sur chaque client donc la config devait être comme ce qu'explique "groupwisefr" mais depuis la semaine dernière tout ceci ne fonctionne plus.
Comment fait on pour contrôler ces paramètres comme l'explique "groupwisefr" ?

T'cho
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Re: Régle SPAM

Messagepar groupwisefr » 23 Nov 2009, 16:56

Bonjour,

Il faut regarder sous ConsoleOne dans les propriétés de la GWIA onglet smtp/mime sous onglet Junk Mail que l'option n'a pas sauté puis vérifier dans le mime.822 (onglet source du message sous gw7) que le champ X-SPAM-FLAG=Yes est bien présent.
groupwisefr
Maniaque junior
Maniaque junior
 
Message(s) : 69
Inscription : 09 Mars 2009, 06:45

Re: Régle SPAM

Messagepar boz37 » 23 Nov 2009, 17:20

Salut,

Ah si c'est pas rapide comme réponse ça :mrgreen:

Alors la case est bien décochée dans "GWIA"/"Propriétés"/"smtp/mime"/"Junk mail (courrier indésirable)".
Le champ en dessous de cette case à cocher est complètement vide.

Dans un des SPAM que j'ai reçu/onglet source du message le champ X-Spam-Flag est bien sur YES.

Donc si j'ai bien compris, je dois juste recocher la case dans les propriétés du GWIA et tout roulera de nouveau ?
Si oui comment saura t il reconnaitre le tag *SPAM* ajouté par mon firewall ?

T'cho
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Re: Régle SPAM

Messagepar groupwisefr » 23 Nov 2009, 19:07

Oui il suffit de recocher la case et de synchroniser l'objet gwia. Normalement celle-çi devrait redemarrer pour valider la modification.
Par defaut GroupWise cherche X-Spam-flag=Yes dans l'entête mime pour placer l'élément dans courriers indésirables (sauf si l'emetteur est présent dans le carnet d'adresses de l'utilisateur).
Le champ en dessous sert à renseigner d'autres entrées mime par exemple certains firewall taguent Spam=Yes.
groupwisefr
Maniaque junior
Maniaque junior
 
Message(s) : 69
Inscription : 09 Mars 2009, 06:45

Re: Régle SPAM

Messagepar boz37 » 25 Nov 2009, 10:48

Salut,

J'ai recoché la case quelques heures après ton message sans rien ajouter de plus dans les entrées mime et aujourd'hui je peux dire que ça fonctionne parfaitement :wink:

Problème résolu pour moi, merci :D

T'cho
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Re: Régle SPAM

Messagepar boz37 » 03 Déc 2009, 16:43

Salut,

En fait jai une nouvelle requette car il semble que certains SPAM ne soient pas tagués par le firewall et du coup ceux ci arrivent dans les boites de réception et non dans le dossier des courriers indésirables.
Comme par hasard ces SPAM sont des truc sur le viagra... :?
Ce qui est intéressant c'est qu'ils ont tous le mot VIAGRA au début de l'objet du SPAM donc est ce que je pourrais m'en servir en ajoutant ce mot dans le champ vide des en-tête mime sous la case à cocher junk mail ("GWIA"/"Propriétés"/"smtp/mime"/"Junk mail).
Si oui comment l'écrire ? dois je juste ajoute le mot viagra ou dois je ajouter x-viagra-flag ?

T'cho
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Re: Régle SPAM

Messagepar groupwisefr » 03 Déc 2009, 22:03

Bonsoir,

Malheureusement non cela ne marchera pas les champs x ne sont pas assimilables au champ objet. Vois du coté de firewall pour régler au mieux l'antispam.
groupwisefr
Maniaque junior
Maniaque junior
 
Message(s) : 69
Inscription : 09 Mars 2009, 06:45

Re: Régle SPAM

Messagepar boz37 » 04 Déc 2009, 14:44

Salut,

Ok je vais chercher par lkà aussi alors, mais ça serait étrange que les 2 ai eu un problème en même temps non ??? :shock:

Du coup si les champs X n'utilisent pas le champ objet, à quoi servent ces champs X ? En gros que peut on rajouter dans les champs X ?

T'cho
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95


Retour vers Messagerie et groupware

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron