[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
NOVELLMANIA.COM • Consulter le sujet - lenteur pour choisir imprimante et pour modifier préférences

lenteur pour choisir imprimante et pour modifier préférences

La section dédiée à iPrint, NDPS, QBP, IPP, etc. Posez ici vos questions concernant vos problèmes d'imprimantes ou d'impression.

lenteur pour choisir imprimante et pour modifier préférences

Messagepar boz37 » 30 Mars 2009, 14:18

Salut,

Les problèmes de lenteur étant très présent sur certain des PC de ma société (pour des PC plus que rescent et performent) au niveau de la phase de login (), il se trouve que j'ai aussi des problèmes de lenteur avec les imprimantes gérées par Iprint.

Les imprimantes sont structurées de la sorte:
Mon serveur S1 gère Iprint. Les imprimantes se trouvant sur 2 étages différents, j'ai créé 2 groupe dans Console1 et dans chaque groupe se trouve soit les personnes du rez de chaussée, soit les personnes du 1er étage. Ensuite dans Iprint les imprimantes sont distribuées automatiquement en fonction de ces groupes.

Donc mon problème est que sur certain des PC de ma boite, lorsque dans un logiciel comme word on clic sur "\fichier\imprimer" il faut attendre 15s (au minimum) pour que la boîtes de dialogue proposant les imprimantes s'affichent. Ensuite si dans cette liste on choisi de changer d'imprimante, il faut de nouveau attendre au moins 15s. Ensuite si on rentre dans les propriétés de l'imprimante pour y cocher impression enrecto/verso par exemple, il faut de nouveau attendre 15s.
En gros c'est minimum 15 par interaction et c'est au moins 25s entre le moment où l'on clique sur imprimer et le moment où l'impression sort.

Malheureusement pour moi ce problème n'est pas général (je n'ai pas de problème avec beaucoup de PC) et il semble être présent que pour des utilisateurs normaux (ne faisant pas parti du groupe Administrateur).

Est ce que ça pourrait être un problème réseau et dans ce cas est ce que je peux voir ce qui se passe avec un DSTrace ?
Comment puis je savoir ce qui se passe ?

De plus, quand une personne d'un groupe veut installer une imprimante d'un autre groupe, via http://IP_SERVEUR1/ipp, il y a un message d'erreur au moment de "l'ajout de l'imprimante" alors qu'ils ont le droit de le faire dans Iprint. Le téléchargment du driver ne pose aucun problème.
Le mesage d'erreur est:
Message d'erreur: Accès refusé.
Groupe d'erreurs: Windows
Code d'erreur::5

Est ce que ce problème est lié au même problème de lenteur avec un problème de droit quelquepart ? je ne vois pas pourquoi mais si c'est le cas les 2 problèmes seraient résolu en même temps.

T'cho
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Messagepar boz37 » 03 Avr 2009, 15:33

Salut,

Snif, je sais que j'accumules les problèmes mais n'auriez vous pas un petite idée ?

T'cho
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Messagepar jml-72 » 21 Avr 2009, 17:37

A bientôt!... :)

Avatar de l’utilisateur
jml-72
Administrateur
Administrateur
 
Message(s) : 104
Inscription : 24 Nov 2005, 12:01
Localisation : Paris

Messagepar boz37 » 22 Avr 2009, 10:42

S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Messagepar Francois » 26 Avr 2009, 18:26

Bonjour

Il faudrait essayer avec le dernier client iprint 4.38

Cordialement

François
Francois
Mini-maniaque
Mini-maniaque
 
Message(s) : 23
Inscription : 06 Mars 2009, 09:53
Localisation : Paris


Retour vers Services d'impression

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron