Imprimante Iprint installée mais non visibles

La section dédiée à iPrint, NDPS, QBP, IPP, etc. Posez ici vos questions concernant vos problèmes d'imprimantes ou d'impression.

Imprimante Iprint installée mais non visibles

Messagepar criscus » 07 Juin 2011, 21:54

Bonjour

J'utilise depuis longtemps iprint qui est sur un serveur netware 6.5 sp8. Jusque là pas de problème.
Depuis la semaine dernière, nous avons entrepris pour des raisons variées de changer les adresses ip des imprimantes (HP4650 pcl6) et leur nom.

Aucun problème à l'installation. Mais au bous du deuxième reboot du pc (xp SP3) les imprimantes ne sont plus visibles, ni dans les applicatifs, ni dans la zone imprimantes et fax de la zone de paramètres.
Impossible de les réinstaller, car iprint détectent qu'elles sont installées.
Le seul moyen de les revoir temporairement et de les détruire au niveau du registre. La reinstallation peut avoir lieu mais elles redisparaissent au reboot.

Merci de votre aide
criscus
Maniaque de passage
 
Message(s) : 2
Inscription : 07 Juin 2011, 20:51

Re: Imprimante Iprint installée mais non visibles

Messagepar admin-forum » 08 Juin 2011, 09:32

Il faut les désinstaller à l'aide du client ipp en ligne de commande.

Les imprimantes sont accessible par ipp:// ip de l'imprimante/

Tes clients pourront les installer avec la map

Cdt
---- J'ai crée ce forum pour moi pour vous pour tous----
Avatar de l’utilisateur
admin-forum
Administrateur
Administrateur
 
Message(s) : 324
Inscription : 27 Oct 2004, 17:47
Localisation : Ile de France

Re: Imprimante Iprint installée mais non visibles

Messagepar criscus » 09 Juin 2011, 22:16

Oui je sais car cela fait 10 ans que j'utilise et installe iprint.
Pour la première fois donc des imprimantes installées normalement avec la map et qui fonctionnent disparaissent (c'est à dire plus visibles) sous windows après reboot du pc.
Elle ne sont plus utilisables et c'est bien le problème. Je précise que physiquement, ce sont les mêmes imprimantes dont on a change le nom et l'adresse ip
criscus
Maniaque de passage
 
Message(s) : 2
Inscription : 07 Juin 2011, 20:51

Re: Imprimante Iprint installée mais non visibles

Messagepar admin-forum » 10 Juin 2011, 21:23

Bonsoir,

Effectivement cela me permet eviter de parler de iprint et de me concenter sur XP SP3.
tout de meme as tu verifier dans les log windows et iprint ?

est tu sous iprint 4.34 ? 5.12 ?

Le probleme est il reproductible sous XP SP2 ?
Le service UPNP service est il up ou down?
---- J'ai crée ce forum pour moi pour vous pour tous----
Avatar de l’utilisateur
admin-forum
Administrateur
Administrateur
 
Message(s) : 324
Inscription : 27 Oct 2004, 17:47
Localisation : Ile de France

Re: Imprimante Iprint installée mais non visibles

Messagepar boz37 » 28 Juin 2011, 17:40

Salut,

Je ne vais peut être pas aidé mais j'ai eu le même genre de problème mais suite à une mise à jour du client IPrint.
En fait le spouleur d'impression démarrait quand il voulait et quand il ne démarrait pas il n'y avait aucune imprimante visible.

Je n'ai jamais trouvé de solution jusqu'au jour où une nouvelle version (5.50 ou 5.55 de mémoire) du client Iprint est sorti.
J'imagine que tu as déjà regardé si le spouleur se lançait bien mais bon on ne sait jamais ;)

T'cho
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95


Retour vers Services d'impression

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron