Problème installation NIM

Toutes questions sur les services annuaires (NDS ou eDirectory) ainsi que sur la réplication, les masters ou la synchronisation.

Problème installation NIM

Messagepar bluephoenix » 21 Juil 2008, 08:35

Bonjour à toutes et à tous,

J'ai encore un problème (vi ça commence à devenir une habitude j'en suis bien conscient).

J'ai consulté l'ingénieur avant vente de Novell suite à la présentation qu'il avait effectué dans mon entreprise mais il ne m'a pas répondu donc je vous soumet mon problème sait on jamais.

En fait, lorsque j'installe NIM j'ai l'erreur suivante :

http://www.casimages.com/img.php?i=080721093527353532296192.jpg

J'ai bien entendu bien installé eDirectory, iManager, bref tout ce qui faut mais j'ai cette erreur avec l'installation de MySQL.

Si vou avez une idée de comment régler ce problème ou si vous l'avez déjà rencontré, n'hésiter pas à me le dire cela pourrait m'aider.

Merci d'avance pour le temps que vous me consacrez :D
bluephoenix
Maniaque de passage
 
Message(s) : 8
Inscription : 27 Mai 2008, 10:27

Messagepar bluephoenix » 22 Juil 2008, 13:09

En fait j'ai trouvé la réponse. Je l'a post car cela pourra peut être être utile à certaines personnes. Il suffit donc de commencer par installer la base de données MySQL seule.

Ensuite il suffit de modifier le fichier de configuration de MySQL (my.ini) afin de préçiser l'utilisation de la norme UTF8.

Puis on peut installer JBoss de façon via le .exe disponible sur le CD MAIS sans installer MySQL.

Enfin on peut lancer l'installation d'Identiy Manager User Application en spécifiant la base que l'on a créé et il n'y a plus de soucis d'encodage de mot de passe :)
bluephoenix
Maniaque de passage
 
Message(s) : 8
Inscription : 27 Mai 2008, 10:27


Retour vers eDirectory et NDS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron