réinstallation sys apres scrach du dd

Toutes questions sur les services annuaires (NDS ou eDirectory) ainsi que sur la réplication, les masters ou la synchronisation.

réinstallation sys apres scrach du dd

Messagepar Pagnucco » 28 Fév 2012, 16:34

Bonjour,
je suis en train de réinstaller un netware 6.0 (le dd du volume sys est mort)
l'install se passe correctement, j'ai nommé le serveur d'un nom différents pour pas perturber dans la nds.

c'est quand je veux racrocher mon serveur à la NDS que ça couince. l'installation de edirectory trouve bien l'arborescence, je choisi le contexte dans lequel je veux mettre mon serveur et là j'ai le message "Echec de l'installation de eDirectory. code d'erreur -637"

qu'est ce que je peux faire?

merci de votre aide

Cordialement
Pagnucco
Mini-maniaque
Mini-maniaque
 
Message(s) : 16
Inscription : 03 Mai 2005, 16:38
Localisation : Toulouse

Re: réinstallation sys apres scrach du dd

Messagepar Pagnucco » 28 Fév 2012, 18:14

Re bonjour,
comment peut-on ratacher un serveur solo dans une nds existante?
c'est quoi la manip?
merci
Pagnucco
Mini-maniaque
Mini-maniaque
 
Message(s) : 16
Inscription : 03 Mai 2005, 16:38
Localisation : Toulouse

Re: réinstallation sys apres scrach du dd

Messagepar groupwisefr » 29 Fév 2012, 14:02

bonjour,

Avez vous nettoyé les traces de l'ancien serveur dans l'eDirectory ? Nettoyé eventuellement le replica ring ?
groupwisefr
Maniaque junior
Maniaque junior
 
Message(s) : 69
Inscription : 09 Mars 2009, 06:45

Re: réinstallation sys apres scrach du dd

Messagepar Pagnucco » 29 Fév 2012, 16:16

Bonjour,
j'ai essayé de netoyer toute trace d'anciens serveurs...
serveur, volumes.. tout ce qui portait le nom de l'ancien serveur...
mais comment être sur qu'il n'en reste pas?
Aprés nétoyage, j'ai fait plusieurs reparations de la NDS sur la DS principale, jusqu'a ne plus avoir d'erreur.
et là je viens de relancer l'installation du serveur HS.
je croise les doigts..
merci
Pagnucco
Mini-maniaque
Mini-maniaque
 
Message(s) : 16
Inscription : 03 Mai 2005, 16:38
Localisation : Toulouse

Re: réinstallation sys apres scrach du dd

Messagepar Pagnucco » 01 Mars 2012, 13:41

Bonjour,
je crois que je vais laisser tomber...
j'ai refais une dizaine d'install et à chaque fois au moment de se ratacher à la directory en place le système me dit qu'il ne peut pas transférer l'edirectory sur le nouveau serveur... message d'erreur -637
pourtant le serveur est bien ajouté à la tree existante... mais pas les volumes
je fais à chaque fois au préalable à l'install, un netoyage de la ds et ensuite dsrepair jusqu'a ne plus avoir d'erreur

je comprends plus rien...!
si quelqu'un a des idées, je susi preneur

cordialement
Pagnucco
Mini-maniaque
Mini-maniaque
 
Message(s) : 16
Inscription : 03 Mai 2005, 16:38
Localisation : Toulouse

Re: réinstallation sys apres scrach du dd

Messagepar admin-forum » 04 Mars 2012, 11:25

Bonjour, il ne faut pas desesperer, il doit y avoir un loup.
les anciens objet serveur doivent être supprimés.
les repliques synchrones
les timesync ok

pouvez vous confirmer ?
---- J'ai crée ce forum pour moi pour vous pour tous----
Avatar de l’utilisateur
admin-forum
Administrateur
Administrateur
 
Message(s) : 324
Inscription : 27 Oct 2004, 17:47
Localisation : Ile de France

Re: réinstallation sys apres scrach du dd

Messagepar Pagnucco » 05 Mars 2012, 09:01

bonjour,
le weekend étant passé par là, j'ai repris un peu du poil de la bête!
bon alors je crois avoir trouvé d'ou vient le problème, mais je l'ai pas encore résolu...
il y a trois obituaries, je suppose que c'est ce qui interdit la copie de la DS sur le nouveau serveur.
Vendredi j'ai appliqué le tid 10062149 qui decrit la façon d'éliminer ces fantomes...
mais ça n'a pas fonctionné, mais j'ai remarqué que lors de l'application de certaines commandes dstrace, il y avait un message d'erreur -601 (je n'ai aps eu le temps d'approfondir, en fait comme j'ai lancé toute les commandes dstrace à la suite, je ne sait pas laquelle pose problème...)
on va dire que maintenant j'ai une piste...
Les obituaries trouvées sont des utilisateurs (qui ne devraient plus être là) et qui ont été déplacés dans la dns et depuis nwconfig ou console1, je ne peux pas les éliminer. quelqu'un connait-il une procédure pour les supprimer?
merci

cordialement
Pagnucco
Mini-maniaque
Mini-maniaque
 
Message(s) : 16
Inscription : 03 Mai 2005, 16:38
Localisation : Toulouse


Retour vers eDirectory et NDS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron