[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
NOVELLMANIA.COM • Consulter le sujet - Fonctionnement Netstorage / IManager aléatoire

Fonctionnement Netstorage / IManager aléatoire

Section sur vos questions et problèmes sous Netware et OES (Open Enterprise Server) côté serveur uniquement.

Fonctionnement Netstorage / IManager aléatoire

Messagepar boz37 » 11 Mai 2009, 16:30

S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Messagepar boz37 » 11 Mai 2009, 16:42

Dernière édition par boz37 le 11 Mai 2009, 16:44, édité 1 fois.
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Messagepar Raymond » 11 Mai 2009, 16:44

Avec Nw6.5 sp7 c'est quelle version d'iManager qui est installée ?

Les version récentes fonctionnent avec tomcat5
Raymond
Avatar de l’utilisateur
Raymond
Administrateur
Administrateur
 
Message(s) : 302
Inscription : 12 Déc 2005, 14:02
Localisation : Thonon - 74

Messagepar boz37 » 11 Mai 2009, 16:46

Salut Raymond,

C'est la 2.7 il me semble mais je ne peux plus vérifier à moins que je regarde sur un autre serveur qui a la même version mais sinon c'est la 2.6.

Je parirais sur la 2.7 malgré tout.

T'cho
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Messagepar boz37 » 11 Mai 2009, 17:02

Salut,

Au fait, pourquoi parles tu de passer en tomcat5 ?
Y a t il des problèmes avec tomcat4 ?

T'cho
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Messagepar Raymond » 11 Mai 2009, 17:10

De tête : avec les dernières versions d'iManager il FAUT utiliser tomcat5.
Raymond
Avatar de l’utilisateur
Raymond
Administrateur
Administrateur
 
Message(s) : 302
Inscription : 12 Déc 2005, 14:02
Localisation : Thonon - 74

Messagepar boz37 » 11 Mai 2009, 17:18

Salut,

Ah donc tous mes serveurs equipé de NW6.5 Sp7 avec IM2.7 devrait utliser Tomcat5 :?
Ben oui mais là c'est pas le cas :lol:

Mais est ce que ça peut aussi aider à résoudre mon problème actuel avec NetStorage qui vient de planter pour je ne sais quelle raison ?

T'cho

EDIT: Je viens de remarquer que je peux me loguer à NetStorage avec le user admin mais pas avec un user courant :?
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Messagepar boz37 » 11 Mai 2009, 17:37

Salut,

Euh désolé je suis trop bête, j'ai trouvé pourquoi je ne pouvais plus me loguer avec mon user courant et que j'avais donc une page erreur 401 qui appraîssait, c'est mon nombre de bonus d'erreur de mot de passe qui était à 0.
Bon maintenant, pourquoi il est passé subitement à 0 alors que 10 minutes avant je me suis logué avec ce même user/mot de passe sans problème :?
Si il y a une idée là dessus, je prends aussi :wink:

Sinon, après cet interruption indépendante de ma volonté, revenons à tomcat5.
Bon concraitement, il est installé sur mes serveurs car je ne pouvais pas continuer l'installation de mon 3ème serveur sans le sélectionner (malheureusement, je ne sais plus qu'elle application le demandait, peut être était ce déjà IM2.7) mais comment s'en servir ou plutôt comment dire que je ne veux plus que mes utilisent le 4 mais le 5 ?

T'cho

EDIT: ayé j'ai compris pourquoi mes bonus se perdaient les 1 après les autres. En fait quand je retournais dans NetStorage pour faire un nouvel essai, mon user était déjà inscrit dans le popup où il faut mettre le user et le password, du coup il doit essayer de se loguer une première fois sans qu'il n'y ai de mot de passe et paf un bonus de perdu. Vu le nombre de test que j'ai fait, j'ai dû perde mes 6 bonus de cette façon :wink:
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Messagepar Francois » 11 Mai 2009, 22:44

IM 2.7 utilise tomcat5

Normalement dans le fichier autoexec.ncf, il doit y avoir des lignes concernant tomcat5 (genre tomcat5 start) Cela devrait démarré IM 2.7

Sinon comme ma mémoire n'est pas infaillible, on peut se réinstaller un nw 6.5 sp7 de base dans une vm avec imanager et on verra bien

François
Francois
Mini-maniaque
Mini-maniaque
 
Message(s) : 23
Inscription : 06 Mars 2009, 09:53
Localisation : Paris

Messagepar boz37 » 12 Mai 2009, 10:07

Salut,

Oui Tomcat 5 démarre bien dans l'Autoexec.ncf :wink:

C'est bien ce qui me semblait, il était installé vu qu'il m'étais obligé de le faire durant l'installation mais je ne sais plus quelle application en avait besoin. C'est peut être IM2.7 qui le demandais, je ne me souviens plus du message :?

Donc du coup, j'ai tout ce qui faut mais IM ne fonctionne plus, faut il que je le réinstalle ?
Si Oui comment éviter d'avoir trop de catalina qui bloqueraient une fois de plus mon NetStorage ?

T'cho
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Messagepar Francois » 12 Mai 2009, 17:16

si vraiment tu n'arrives a te connecter a imanager, je serai pour une réinstallation de imanager puis un reboot du serveur pour tout recharger proprement

François
Francois
Mini-maniaque
Mini-maniaque
 
Message(s) : 23
Inscription : 06 Mars 2009, 09:53
Localisation : Paris

Messagepar boz37 » 13 Mai 2009, 09:56

Salut,

Ben oui, jusque là pas de problème, je suis pour, mais si je fais ça, je vais encore avoir 3 catalina de lancer et du coup NetStorage ne fonctionnera plus donc si vous avez une solution pour remédier au problème de lancement de trop de catalina avant que je réinstalle IM je suis preneur :wink:

T'cho
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95

Messagepar boz37 » 13 Mai 2009, 11:01

Salut,

Bon ben incroyable, j'ai rebooté le serveur (et rien fait d'autre), j'ai 3 catalina de lancer et le WebAccess, NetStorage et IM2.7 fonctionnent parfaitement :wink:

Donc que s'est il passé ? je n'en sais rien mais c'est pas clair :?

T'cho
S1: NW6.5 SP7: Data, DNS-DHCP, Iprint, ARCserve 11.1 SP3.
S2: NW6.5 SP7, GW7.0 SP2, DNS-DHCP, GW, ARCserve 11.1 SP3.
S3: NW6.5 SP7, NetStorage, WebAccess SP3
Client NW 4.91 SP4 sous XpProSp3.
Client GW 7.0 SP3 sous XpProSp3.
Avatar de l’utilisateur
boz37
Expert maniaque
Expert maniaque
 
Message(s) : 222
Inscription : 25 Sep 2005, 22:11
Localisation : 95


Retour vers Serveur Netware / OES

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)

cron